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Introduction to Google Workspace 
 

Google Workspace (formerly G Suite) seamlessly and securely brings together messaging, meetings, docs, and tasks. 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



12 
 

 

 

Which Internet Browsers Work Well with 

 Google Workspace? 
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Logging On 
 
1. To open your Google email, copy the following link in your browser: 

https://mail.uitm.edu.my or via the Email UiTM link on the UiTM website. 

2. Click on Gmail Staff – For UiTM’s Staff 

Click on Gmail Student – For UiTM’s Student 
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3. Enter the email and password and click the Next 

button.  

      For New Staff  -  Please channel a complaint at 
           https://units.uitm.edu.my/aduan_add.cfm  

    Select the Category - OPERASI-EMEL GOOGLE  
     and Sub Categories – NEW ACCOUNT . 
 

 **Make sure to fill the correct alternative email information    
 as we will email the username and password to that email. 

 

 
 
 



16 
 

 

 

For New Student :  
 

Enter the Username as follows: 
Student Number followed by @student.uitm.edu.my 
(example: 2021897072@student.uitm.edu.my) 
Enter the Password according to the following  
combination: 

 
The first two (2) letters of the student's full name  
and the first letter are CAPITAL letters, followed  
by the @ symbol and the last six (6) digits  
of the UiTM student number. 
 

EXAMPLE : 
 
Student Name: Nur Haniyya Abdul Halim 
Student No: 2021897072 

    Google UiTM Student Email Password: Nu@897072 
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Get this error? Couldn’t find your Google Account ?  
Please channel a complaint at 
https://units.uitm.edu.my/aduan_add.cfm  
Please select the Category - OPERASI-EMEL GOOGLE 
and Sub Categories – NEW ACCOUNT . 
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Logging Off 
 

Click on UiTM logo to Sign out from Gmail 
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Work with the Gmail 
● Get Started with Integrated Gmail 

● What can you do with Gmail? 

● Organize your inbox 

● Save time using pre-written replies 

● Keep track of important tasks with a to-do list  

● Mailbox delegation 

● Options for 2SV 

● Proper sign out 

● Security awareness 

● Gmail on Mobile  

● Limitations 

● Password Manager 
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 Get started with integrated Gmail 
 

Quickly choose the right communication 

channel for any task—and stay in control 

across everything that demands 

your attention—all from within Gmail.



 

 

 

 

Your Gmail Inbox 
 
 
 

Hover over unopened messages in your 

inbox and click an icon to archive, delete, mark 

as unread (or read) or snooze messages] 

       



 

 

 

 

   Snooze the Emails 
 

Snooze an email 
1. Point to the email 
2. On the right, click Snooze 
3. Choose a later day and time to get the email 

Find snoozed emails 
1. Go to the Menu 
2. Select Snoozed 

Edit notifications 

If you Snooze email to a specific time, get a notification 

on your mobile device at that time, unless notification 

is turned off 



 

 

 

   View Calendar, Tasks, Keep & Add-ons 
 
 
 
 

At the right of your inbox, click the icons in the vertical list for 

easy access to productivity tools. 

 

Calendar : View your daily schedule, click events to edit 
them, create new events, and jump to upcoming events 

 

Keep  : Create checklists and take notes 

 
Tasks  : Add to-do's and deadlines 

 
Add-ons : Get extra Gmail tools to help manage your mail 



 

 

 

Keep track of things-to-do with Task 
 
 
 

 

● Keep track of your daily tasks 

● Organize multiple lists, and 

● Track important deadlines with Google Tasks 

 
Open Tasks 

Open Gmail, sidebar on the right, click Tasks 
 
 
 
 
 
 
 
 



 

 

 
 

 

What can we do with task? 
 

1. Create a list 
2. Rename a list 
3. Switch lists 
4. Delete a list 
5. Add tasks and subtasks 
6. Mark a task complete 

 
 
 
 
 
 
 
 

 



 

 

Hover Card 
 
 

Want to quickly call any user? 
● Mouse over the name in email 
● ‘Hovercard’ appears, with information and lets you 

○ email them 
○ schedule an event 
○ message them via Hangouts or 
○ start a video chat 

● You can also add them to contacts or edit their 

details 

 

 



 

 

Top things to know about Gmail 
 
 

 

1. Sidebar - Open Calendar, Keep 
 

or Tasks in Gmail without leaving Gmail 
 
 
 

2. Snooze - The email moves out of the inbox 

and opens again at a time that you choose 

1 

2 



 

 

 
 
 
 

3. Take action on email from your inbox - 

Choose to archive, delete, mark as unread or 

read, and snooze (Hover Action) 

 
 
 

 
4. Open and close sidebars - 

Open and close the left (click Menu) and 

right sidebars 

to get more room for your inbox 
 
 
  

4 
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5. Smart Reply - 

Smart Reply might suggest responses based on the 

email received 

 
 
 

 
6. +mentions - mention 

someone with a plus (+) or at (@) sign, adds them to 

your email as a recipient 
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What can you do with Gmail? 

 
 
 
 

● Create and send email 
● Reply to email 
● Find email 
● Create signatures 

 



 

 

Create and Send 
 
 

 

1. Open your Gmail inbox 
2. In the left sidebar, click Compose 
3. (Optional) Change your window using the 

buttons in the upper corner 

4. Add recipients and a subject 
5. Enter your message 

Emails you start writing are automatically 

saved in Drafts on the left sidebar 

6. (Optional) Add attachments, links, images 
7. Click Send 



 

 

 

What is Smart Compose? 
 
 

● Suggesting words and phrases that 

it can autocomplete 

●  Works for new messages as well 

as replies 

 
 
 
 
 
 
 
 
 



 

 

Undo send 
 

 

● Make sure Undo Send is enabled 

1. In the top right click, click Settings and select Settings 
2. Click the General tab 
3. Scroll to Undo Send and check the Enable Undo Send box 
4. Set the cancellation period 
5. At the bottom click, Save Changes 

 
● Undo sending email: 

1. Send your email 
2. Click Undo at the bottom of the page 
3. Depending on your settings, there's a limited amount 

of seconds to click Undo before it disappears 



 

 

 

Reply to Email 
 
 

 
 
 
 
 
 
 



 

 

 

Change recipients and subjects 
 

● Add and remove recipients: 
 

a. From an open email, click a 

recipient’s address 

b. To add more recipients, type their 

email addresses 

c. To remove recipients, next to their 

email address click X 

● Change an email subject: 
 

a. Next to Type of response reply, click 

the Down arrow > Edit subject 

b. Type a new subject 



 

 

 

. 

Save and print attachments 
 

● See a full-screen view and print: Click the 

attachment to open a full-screen view. To print, 

click Print  

 
 

● Download an image or save it to Drive: Point to 

the preview and click Download  

or Save to Drive 



 

 

 

Gmail Offline 
 
 

To work offline need to enable Gmail offline 

individually in their Gmail settings 

1. From your Inbox, choose then Settings 

2. Click the Offline tab 
3. Check the Enable offline mailbox 
4. Under Security, indicate how to handle 

offline content when you sign out of your 

Google account 

● Keep offline data on my computer 
● Remove offline data from my computer 



 

 

 

What are Labels? 
 

● Use labels to categorize your email 
● Labels are like folders, you can apply several labels to 

an email 

● Open a label on the left of your Gmail window to see all 

email with that label 

● Nest labels within labels, just like you did with folders 
● Search for all email with a label 
● See labels on email in your inbox to quickly identify 

different types of email 
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Create and apply labels 

Create a label: 

1. In the top right, click Settings and select Settings 

2. Click the Labels tab 

3. Scroll to the Labels section and click Create New Label 

4. Enter the label name and click Create 
 

Tag one or more messages with a label: 

1. Select your messages 

2. Click Labels 

3. Check the labels you want to add to your selected messages and click Apply 

 

Add a color to a label: 

1. In your Labels list on the left, hover over the label and click the Down arrow 

2. Hover over Label color and choose a color 

3. The change is instantly applied to all messages with that label 



 

 

 

Move email out of your inbox 
 
 

You can also move your email out of your inbox and into labels the 

same way you used to with folders. 

1. Select your email 

2. Click Move to 

3. Select the label you want to move your 

email into 

The messages no longer appear in your inbox, but you can find 

them by opening or searching for the label. 



 

 

 

Star important emails 
 
 
 
 

● Click Star next to an email in your inbox 

or an email within a conversation 

● To list all your starred email, just click 

Starred in the left sidebar 



 

 

 

Organize your Inbox 
 
 
 

 

There are multiple ways to organize your 

inbox better. To name a few: 

 
1. Labels & filters 

2. Categories 

3. Inbox types 

2 

1 
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Find emails 
 
 

 

Search your inbox 

 
● Type the word you are looking for 

in the search box. 

Advanced Search 

 
● More Search options. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 



 

 

 

Signatures 
 
 

Your signature might include your name, title, 

and contact information. 

1. Click Settings and select Settings. 

2. On the General page, scroll down to 

the Signature section and compose 

your signature. 

3. Use the format bar to add text colors, 

styles, links, and even a picture. 

4. At the bottom, click Save Changes. 



 

 

 

Filters: Automatically process messages 
 
 

 

1. In the Gmail search box, click the 

Down arrow. 

2. Enter your search criteria, then click 

Create filter 



 

 

 
 
 
 
 
 
 
 

3. Check Apply the label and choose a 

label to automatically sort incoming 

messages fitting your search criteria 

4. If you’d like messages fitting your 

search criteria to be automatically 

moved out of your Inbox, but want to be 

able to access them later, check Skip 

the Inbox (Archive it) 

5. Click Create filter 



 

 

 

Categories 
 

Organize incoming email in your inbox into separate locations based on the content of the 

information. There are up to 5 categories to choose from: 

 
● Primary 

● Social 

● Promotions 

● Updates 

● Forums 



 

 

 

Enabling and Disabling Categories 
 
 
 
 

 

1. Click on the Settings Gear 
2. Click on Configure Inbox in the menu 
3.  Ensure that there are checks in the 

checkboxes of the desired categories, click 

the Save button 



 

 

 

Moving an email to a different Category 
 
 

1. Train your Inbox 
a. Drag it to the tab you want or 
b. Right click on the messages and choose 

Move to tab 
2. Filter 

a. Choose to highlight the email. 
b. Click More > Filter messages like these 
c. Click Create filter with this search 
d. Choose Categorise as: 
e. Assign the category accordingly 



 

 

 

Enable Priority Inbox 
 
 
 

1. In Gmail, point to your Inbox label and click 

the arrow that appears next to Inbox. 

2. From the Inbox Type menu, select Priority 

Inbox. Priority Inbox separates your inbox 

into 3 sections: 

a. Important and unread 

b. Starred 

c. Everything else 
 
 
 
 

 



 

 

 
 
 
 
 

3. If you would like to move any message from 

Everything else section to other sections, 

do one of the following options: 

a. To add it to Important and unread, 

Click the importance marker. 
b. To add it to Starred, click the star  
 in between the check box and the subject  
 of the mail.  



 

 

 
 
 
 

4.  To customize Priority Inbox, click on the More as 

shown, available options: 

a. Move the messages to another section. 
b. Specify the number of messages to display in 

the section. 

c. Hide the section when it is empty. 
d. Add a fourth section or remove a section. 

.



 

 

 
 
 
 
 
 

Save time using pre-written replies 
 

1. Enable the canned responses lab 
● In Gmail, click Settings > Settings and Select the Advanced tab 
● Scroll to the Canned Responses (Templates) lab and click Enable 
● At the bottom, click Save Changes 

 
 
 



 

 

2. Work with canned responses 
a. Open Gmail and click Compose 
b. Click More  Canned responses 

c. Choose an option: 
○ Create a new canned response—Click New canned response, name your 

response, click OK 

○ Send a canned response—Under Insert, choose a saved response to insert in 

your email 

○ Overwrite a previously saved canned response—Compose a different response 

and under Save, click a response, click OK 

○ Delete a saved canned response—Under Delete, select the response you want to 

delete, click OK 

d. Click Send 



 

 

 

3. Automate canned responses 

 

 
a. In the Gmail search box, click the 

Down arrow 

b. Enter your search criteria, then click 

Create filter with this search 
c. Check the Send canned response 

box and select one of your saved 

canned responses 

d. Click Create filter 



 

 

 

 
Mailbox delegation 

 

 

1. The owner can grant access to his team members (delegate) 
2. What your delegate can do: 

○ Send or reply to emails that were sent to you their email address will show 
○ Read messages sent to you 
○ Delete messages sent to you 
○ Manage your contacts 

3. Delegates can't do things like: 
○ Chat with anyone for you 
○ Change your Gmail password 



 

 

 
 
 
 

1. Add a delegate 
a. In the top right, click Settings 
b. Click the Accounts 
c. "Grant access to your account" section, click Add another account. Enter the email 

address 

d. Click Next Step , send email to grant access 
e. The person you added will get an email asking them to confirm. It may take up to 24 hours 

for you to see them as a delegate after they confirm 

2. Remove a delegate 
a. Click Settings 
b. Click the Accounts and Import tab 
c. In the "Grant access to your account" section, click Delete next to the account you want 

to remove 
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Options for 2 Step Verifications 
 

 

● Add an extra layer of security to your 

account to keep hackers at bay using this 

multiple options 

● Access using My Account > Sign-In & 

Security > Signing in to Google 

1. Authenticator app 
2. Google prompt 
3. Voice or text message 
4. Backup codes 

 



 

 

Understanding and selecting authentication methods 
 
 

 

 
Method 

 
Phone Required? 

 
Service Required? 

 
Remarks 

Authenticator app Yes No Only 1 phone 

Google prompt Yes Yes, Internet connection More than 1 phone 

 
Voice or text messages 

 
Yes 

 
Yes, Telecom service 

 
Multiple numbers 

Backup codes No No Multiple codes options 



 

 

Proper sign out 
 

 

● Take note to sign out properly if 

you’ve sign on to any other 

desktop/workstation other than 

yours 

● If you just close the browser, the 

account is still accessible by others 

● In case you did not sign out 

properly, here are alternative for 

you 

● Click at Details and click on 

Sign out all other Gmail web 

sessions. 



 

 

Security & awareness  
 
 
 

1. Phishing email 
 

For desktop/laptop 

● Check the email address of the sender carefully 

● The email usually has poor grammar or spelling errors 

● Never click on any links or open any attachments in an email until you are sure that it is not a 

phishing email. 

 
For mobiles 

● Do not click on the links and open the attachments in a new browser 

● Instead click and hold as your mobile will show the actual links 

● If the links seems to be suspicious looking string of characters, the email is likely to be malicious so 

delete it. 



 

 

 

2. Spam email 
 

Gmail automatically identifies spam and other suspicious emails and sends them to Spam. If an email was incorrectly marked as 

spam you can unmark that emails as spam and vice versa. 

 
 



 

 

A. Unmark an email as spam 

i. On your computer, open Gmail 

ii. On the left, click Spam. If you don't see Spam, click More 

iii. Open the email 

iv. At the top of the page, click Not spam 

 

 
B. Mark emails as spam 

v. Select the emails 

vi. Click Report spam 



 

 

3. Spoofed email addresses 
 

a. What this means 

The email address of the sender does not match the company’s 

name 

 
b. What to do if you see this 

Don't reply to the email or open any links 

 
 
 
 
 
 
 

  



 

 

Gmail on Mobile 
 
 

● Download and install the products below (or just a select few) from Google Play (Android 

devices) or App Store (iOS devices) 

● If an app isn’t available on your Android or iOS device, or if you're using a different type of 

device, access through your mobile browser similar to your desktop computer 

● The following Google Workspace services are available on mobile devices 
 
 
 

 

 



 

 

 

Gmail limitations 
 

 

Limit type Limit 

Messages per day 

Daily sending limit* 

2,000 

Recipients per message 

Addresses in the To, Cc, and Bcc fields of a single 

email* 

2,000 (500 external) 

Attachment size limit (sending) 25MB 

Attachment size limit (receiving) 50MB 

                



 

 

Password Manager 
 

 

● Users can have Chrome remember your 

passwords for different sites 

● Creates a random password the first time 

user log into a new site 

● Chrome offers to store the password 

within the browser  

● Chrome will use that stored password to 

log in 



 

 

 
 
 
 
 

 

1. Sign in with a saved password 

a. Go to a site you’ve visited before 

b. In a sign-in form, click the username 

field 

c. Choose the sign-in info you want to 

use 

2. See, delete, or export saved password 

a. Open Chrome 

b. Click Profile > Passwords 

c. See, delete, or export a password: 

i. See - to view the passwords 

ii. Delete - to remove password 

iii. Export - password will be 

visible 

 

More info : https://support.google.com/a/users/answer/925974



 

 

Work with Google Calendar 
 
 

● How to view your calendar 

● Manage schedules and tasks for teams 

● Find the best time for internal meetings 

● Keep track of your time with a daily agenda 

● Email your attendees 

● Limitations 

● Troubleshooting 

 
 
      



 

 

 

Events on calendar 
 
 
 

 

There are few ways to identify 

events in the calendar look 

Weekly view 
 

1. No fill box - Not responded 

 
2. Slanting lines - Maybe 

 
3. Solid colour box - Yes 

 
4. Strikethrough - No 



 

 

 
 
 

 

Monthly view 
 

 

1. - Not responded 

 
2. - Maybe 

 
3. - Yes 

 

 

4. Training - No 



 

 

 

Check guest attendance 
 
 
 

See who has accepted or declined your event invitation: 

● Open your event and in the guests field, see 

responses from your guests 

● If you invite a group to an event, click the 

Down arrow to see responses from your 

guests 



 

 

 

Delete/Restore Events 

Delete an event:  

● Click the event in your calendar grid and click Delete 
 

Restore an event you deleted by mistake, or permanently remove deleted events: 

1. To find your deleted event, click Settings > Trash 

2. Hover over the event and choose an option: 

a. Check the box next to the event and click Restore 

b. Check the box next to the event and click Delete 

3. (Optional) To delete all events in your trash, at the top right, click Empty trash 



 

 

 

Share the Calendar 
 
 

Share your calendar 
1. Click Settings > Settings 
2. On the left, select your calendar and then click 

Access permissions 
3. Select how you want to share your calendar: 

a. Check the Make available to public box 
b. Check the Make available for My 

Organization box 

4. For each specific person, click the Down arrow, 

choose Permissions 



 

 

 

Shareable Link 
 
 

 

You can get a HTML link to your calendar that you can share 

with people. 

1. Click Settings > Settings 
2. On the left, select your calendar and 

then click Access permissions 

3. To send a shareable HTML link to 

people, click Get shareable link > 

Copy Link 

4. Paste and send the link 



 

 

 

Share with people who do not use Google Calendar 
 
 

 

1. In the Share with specific people section, click 

Add People 
2. Enter the email address or names of the people 

you want to share your calendar with 

3. Click Send 
4. If the person you’re sharing your calendar with 

doesn’t use Calendar, click Invite to send them 

an invitation to use it 



 

 

 

View other people's calendars 
 
 
 

 

Add a team member's calendar: 
 

1. On the left, click Add a coworker’s calendar 

and enter the person’s name or email 

address 

2. Select the person from the list 

3. If set up their calendar for sharing, it appears 

in your list of calendars. That person's events 

also appear on your calendar 

4. If the person doesn’t have Google Calendar, 

add a request and click Send Invite 



 

 

Mark 

 
 
 
 

 

5. Quickly schedule events by checking your 

coworkers’ availability: 

a. To view a coworker’s calendar next to 

yours, check the box next to the name 

b. To view several coworkers calendars at 

once, check the boxes next to the 

names 

c. (Optional) To view only your calendar, 

hover over your calendar name and 

click More > Display this only 



 

 

 

Create and share team calendar 
 
 
 

In addition to your own calendar, you can create shared 

calendars to track group activities, such as project schedules, 

or coworker vacations. 

Create a team calendar: 

 
1. On the left next to Add a coworker's 

calendar, click Add > New calendar 

2. Name the calendar and add a description 
3. Click and select Time zone 

4. Add people under Share with specific 

people 



 

 

Find the best time for internal meetings 
 
 
 

 
1. Find a time: When 

adding event 

2. Suggested times: When 

adding guest 

3. Calendar overlay: Add 

another coworker’s 

calendar and check their 

availability 

3 

1 
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Keep track of your time with a daily agenda 
 
 
 

 

Get your daily agenda in your inbox 

1. In Calendar, go to Settings > 

Settings 

2. On the left under Settings for my 

calendars, click your name and go 

to General notifications 

3. In the Daily Agenda field, click the 

Down arrow next to None and 

select Email 

 



 

 

 

Email your attendees 
 

To email your attendees on certain updates:  

1. Click edit on created events 

2. Click on Email guest 



 

 

 

How to import ics file to Google Calendar 
 

1. Open Google Calendar. 

2. In the top right, click Settings  Settings. 

3. Click Import & Export. 

4. Click Select file from your computer and select the file you exported. The file should end in 
"ics" or "csv". 

5.  Choose which calendar to add the imported events to. By default, events will be imported 
into your primary calendar. 

6. Click Import. 

 
 

 
 



 

 

 

 
Limitations 

 
 
 
 
 

Limit type Limit 

Sending invitations to external guests 300 

Sending invitations to internal guests (using 

Groups) 

Up to 100,000 

 

 

  More info: https://support.google.com/a/users/answer/9247501 

 
 



 

 

    Chat 
 
 

 
1. Whether in a 1:1 chat or a dedicated group workspace, Google Chat  
         makes it easy to collaborate with your team in an organized way.  
2. Share and discuss files in Google Docs, Sheets, and Slides all in one place.  

3. Add Chat to your Gmail inbox and get all the features of Chat directly in Gmail. 

 
 
 
 
 
 
 
 

 
 
 



 

 

 
 
 
 
 
 

What can you do with Chat? 
 

• Send direct message & group 

• Create Room and start Conversations 

• Start Multiple Conversations in a Room 

• Bots 

• Collaborate in Chat 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
 
 
 
 

Send Direct Message & Groups 
 

Send a direct message to someone: 
 

• Click Find people, rooms, bots. 

• Enter a name or email address 

• Enter your message and click Send  
 
Send a direct message to a group: 
 

• Click Find people, rooms, bots > Group Message 

• Enter names or email addresses or select contacts 

• Click Start DM. 
 

 
 



 

 

Create a Room 
 

● Chat with your co-workers, share files 

and other online resources, and work 

together on team projects. 

● Conversations are organized into different 

conversation thread in rooms, so you and 

your team can discuss multiple subjects at 

the same time. 

○ On the left, click Find people, 

rooms, bots > Create Room 

○ Enter a room name and click Create. 
 
 
 



 

 

 
 
 
 

Browse your rooms: 

 
a. To find a room you’re invited to join, 

click People, rooms, bots > Browse 

Rooms. 

Join a room: 
b. Preview the room before joining it:  

i. Hover over the name and click Preview 

ii. You can read the conversations but you 

can't participate in the discussion or 

receive notifications. 

iii. Click Join if you decide to join the room. 
 



 

 

Remove yourself from a room: 
 

c. Select the room name and click Down Arrow > Leave 



 

 

Start multiple conversations in a room 
 

Start a different conversations in a room: 
 

● Scroll down to the end of the page and click 

New conversation. 

● Under New conversation, enter your message and 

click Send  

● You can create as many new conversations in the room as 

you like. 
 

Send a direct message to someone in a room: 
 

● Click the Down Arrow > View members. 

● Hover over the person you want to send a direct 

message to and click More > Direct Message. 

● Enter a message and click Send. 



 

 

Bots 
 

1. What is Bots? 

a. New way to chat with application. 

2. What Bots can do? 

a. Bots helps you to book meetings, check your 

calendar, collaborate with your Google Drive 

b. Chat directly 

c. Add bots to specific rooms 

3. Types of Bots : 

a. Google Drive 

b. Meet 



 

 

 
 
 
 
 

Collaborate in Chat 

1. Start a video meeting 

2. Add files to conversations 

3. Search in Chat 



 

 

 

1. Start a video meeting 
 
 
 
 

1. In a chat conversation, click Add video 

meeting > Send. 

 

2. To join the video meeting, click Join 

video meeting > Join meeting.  



 

 

 

2. Add files to conversation 
 

 

Reply to an existing conversation or open a new conversation and 

choose an option: 

○ If you want to attach a file on your 

computer, click File upload .  

○ If you want to attach a file from Google Drive, 

click Add Google Drive file  

○ Attach the file and click Send send. 



 

 

 

3. Search in Chat 
 

 

Look for content, such as videos, documents, presentations, and 

more. 

1. Click Search  and enter your search query. 

2. Under Choose Where To Search, select a 

contact or room or click All rooms and direct 

messages and press Enter. 

3. (Optional) To search for a specific contact, image 

or file, click the profile or service image. If your 

search query has results, a reference appears. 

4. Click Go To Conversation to see the original 

conversation. 



 

 

 
 
 
 
 

  Manage Chat 

1. Hide chats 

2. Set up notifications 

3. Turn notifications on or off 

4. Manage chat history 



 

 

 
 

 

1. Hide Chat 
 
 
 

On the left, hover over the direct message and click More 

 

 
**If you hide a chat and then chat with that person 

or group again, your chat history reappears (if it's 

turned on). 



 

 

 
 
 
 
 
 

1. Go to Settings  

2. Next to Web and Mobile, click the Down arrow 

and choose an option: 

a. New conversations and those I’ve replied to 

b. Conversations I’ve replied to 

c. Only @mentions & direct messages 

d. Off 

3. If you want to be notified by email if you haven't read a 

conversation in 12 hours, next to Email, click the Down arrow 

and choose an option: 

 
a. Only @mentions & direct messages 

b. Off 

4. 4. Click OK. 
  

 

 
2. Set up notifications 



 

 

. 

3. Turn notifications on or off 
 
 
 
 

For conversations—On the right of a direct 

message, click “Following” to receive 

notifications. 

 
For rooms—On the left, hover over the 

room and click More > Notifications on   or 

Notifications off  



 

 

4. Manage chat history 
 
 
 
 
 
 

 
 

**If you turn it off, new 

conversations are permanently 

deleted in 24 hours. 

Currently, you can’t turn the 

conversation history on or off for a 

room. 

 

 

More info : https://support.google.com/a/users/answer/9247502



 

 

 

   Work with Google Meet 
 

 

• Start or join a video meeting on a mobile device 

• Schedule a video meeting 

• Add or view participants or present your screen 

• Raise your hand, take a poll, and more



 

 

 

Meet  
 
 
 

 

Hold video meetings with people inside or outside of your organization. 
Examples: Video conference with international teams, hold remote interviews, conduct webinars, and 
more. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 

 
 

Start or join a video meeting on a mobile device 
 

 

 



 

 

 
 
 



 

 

Schedule a video meeting 
 

 
 
 
 
 
 
 
 



 

 

 
 
 
 
 
 
 
 
 

 



 

 

Add or view participants or present your screen 
 

 



 

 

 

 
 



 

 

Raise your hand, take a poll, and more 
 

 
 
 
 
 
 
 
 



 

 

 
 
 
 
 
 
 
 
 
 



 

 

Limitation 
 

Limit type Limit 

Number of participants 100 

 

More info  : https://support.google.com/a/users/answer/9282720



 

 

 

      What can you do with Drive?  
 
 

• Upload and store 

• Sync and access 

• View and update 

• Organize and search 

• Share and collaborate 



 

 

 

Benefits 
 
 
 
 

 

  
 
 

 

Stay Connected from Anywhere Be Secure Online 
Work Better Together 



 

 

 

 
 
 
 

 

Why Google 
Drive? 

 
 

● Collaboration 

 
● “Where is the 

SAVE button?” 

 
● One Source of 

Truth 

 
● Anytime, 

anywhere, any 
device 

 
 

 

 

 

 
 
 
 



 

 

Working with My Drive 
 
 
 
 

1. Private Folder 

2. Shared Folder 

3. Files inherit sharing 

access from folder 

1 

3 
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What is Shared Drives?  
 
 
 

● Shared spaces 

● Files belong to the Drive 

members 

● Even if members leave, the files 

stay 



 

 

Recommendation on when to use which drive 
 
 
 
 
 
 
 
 
 
 

 
 

 

a. One Shared Drive for each project 

i. least one Business user OR 

ii. transfer ownership to the Business 

a. Personal work files 

b. Sharing with external parties 



 

 

Key points on Sharing files 
 
 
 

1. Set expiry period when sharing (only in My 

Drive currently) 

 
 
 

 

2. External parties need Gmail account to 

access shared files 

 
 

 

1 
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3. “Prevent viewers/commenter from 

download, print or copy a file” (My 

Drive) 

 
 
 

 

4. Warning when forwarding email with 

shared files 

4 
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      Work smarter with the new Priority page in Drive 
 

 

● Uses machine learning to suggest 

 
Priority 

 
1. See files and comments that need 

attention 

2. Access files you need through 

suggestions and workspaces 

3. Sort them in workspaces 
4. See comments and suggested 

actions 



 

 

 

 

       Workspaces 
 

1. Organizes files to Workspaces 

2. Gather a private set of working files 

3. Doesn’t affect storage location or 

permissions 

4. Create personalized workspaces from My 

Drive & Shared Drive 



 

 

 
 
 
 

 

  What can you do with Docs? 
 

1. Create or import 

 

2. Edit and format 
 

3. Share the Doc 

 

4. Print and download 



 

 

 

   Create a new Document 
 
 

You can create a new document right in Docs or in Google 

Drive. 

1. In Docs, click Create new document 

2. In Drive, click New > Google Docs > 

Blank document or From a template. 

https://docs.google.com/
https://drive.google.com/


 

 

 

  Import and convert old documents to Docs 
 

 

1. Go to Drive. 

2. Click New > File Upload and choose a 

text document from your computer. 

Supported files include .doc, .docx, .dot, 

.html, plain text (.txt), .odt, and .rtf. 

3. Right-click the file you want to convert 

and select Open with > Google Docs. 



 

 

 

    Edit and format 
 
 

 

● Add and edit text 

Rename your document: At the top of the page, click Untitled 

document, enter a new title, and click OK. 

Add or edit text: Just click in the page and start typing. 
 
 
 

● Add colours and styles 

To change margins, page color, and orientation, click File > Page setup. 

Use the toolbar to customize your document further. 



 

 

 

Here are some highlights: 
 
 

 
               



 

 

 

 Add pictures, links, tables and more 
 
 
 

      The Insert menu lets you add different features to your document.  
        Here are the highlights: 

Image—Insert an image from your computer, the web, or Drive. 

Link—Add a link to another page or to a header or bookmark in the same document. 

Drawing—Create shapes, pictures, and diagrams right in your document. 

Table—Select the number of columns and rows to create a table. 

Bookmark—Add shortcuts to specific places within your document. 

Table of contents—Create an auto-generated table of contents that links to each heading in your 

document that has a heading style applied. 



 

 

 

  Create page columns 
 

If you’re working on an academic paper or another large document, you can 

organize your text in columns. 

Create page columns: 

1. Click Format > Columns 

2. Select the number of columns 

3. (Optional) To adjust the spacing, or add 

lines between column, click Format > 

Columns > More options 

4. Click Apply 



 

 

 

Share the Document 
  

  Share a file you own or can edit: 
1. Open the file you want to share 

2. Click Share 

3. Enter the email addresses or Google Groups you want to share with 

4. Choose what kind of access you want to grant people: 

○ Can edit—Collaborators can add and edit content as well as add 

comments 

○ Can comment—Collaborators can add comments, but not edit 

content 

○ Can view—People can view the file, but not edit or add comments 

5. Click Send 

6. Everyone you shared the document with receives an email with a link to the document 



 

 

 

   Add comments and replies 
 
 

1. Select a section of text 

2. On the toolbar, click Add comment 

 
3. Add your notes and click Comment  

4. If a comment is important for a specific 

collaborator to see, enter + followed by their 

address. They’ll get an email with your comment, 

along with a link to the document 

5. When you’re done with a comment, click Resolve 



 

 

 

  Suggest edits 
 

 

1. In the top corner, make sure you’re in Suggesting 

mode 

2. To suggest an edit, begin editing Your suggestions 

appear in a new color, and text you mark to delete or 

replace is crossed out (but not actually deleted until 

the document owner approves the suggestion). 

3. Click any suggestion, you can Accept or Reject it. 

3 
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   Chat with people directly 
 

 

● You can collaborate in real time over chat 

● If more than one person has your 

document open, just click Show chat to 

open a group chat.  

● You can get instant feedback without ever 

leaving your document 



 

 

 

   Print and download 
 

To print your document, do one of the following options: 

 
● Click File > Print. 

 
● Click Print 

 
In the preview that appears, you can scroll through your document on the right, or 

choose print options on the left. 

 
 
 
 



 

 

 

  Download versions in other formats 
 

To download your document so it can be opened by other programs, click File > Download as 

and choose one of the following formats: 

● Microsoft Word (.docx) 

● OpenDocument Format (.odt) 

● Rich Text Format (.rtf) 

● PDF Document (.pdf) 

● Plain text (.txt) 

● Web page (.html, zipped) 



 

 

 

  Make a copy in Docs 
 

 

● Copying a document is useful for 

creating templates 

● To make a copy of your document, click 

File > Make a copy 

● You can rename the copy, change 

where you save it in Drive, and 

optionally share it with the same 

collaborators 



 

 

 

   Email a copy as an attachment 
 

If you need to collaborate in a different program or 

format, such as Word or PDF, you can email it as an 

attachment. 

1. Click File > Email as attachment 

2. Select a format 

3. Enter the email addresses or Groups you want 

to send copies to 

4. (Optional) Enter a message 

5. Click Send 
         
      More info : https://support.google.com/a/users/answer/9282664



 

 

 

  What can you do with Sheets? 
 
 

1. Create or import 

 
2. Add content 

 
3. Share your Sheet 

 
4. Print and download 



 

 

 

             Create a new spreadsheet 
 
 
 

● From the Sheets homepage: 

Click Create new spreadsheet 

 
● From Google Drive: 

Click New > Google Sheets > 

Blank spreadsheet or From a 

template 

https://sheets.google.com/
https://drive.google.com/


 

 

 

  Import and convert old spreadsheets to Sheets 
 

 

1. Go to Drive 

 
2. Click New > File Upload and choose a 

text document from your computer 

3. Right-click the file you want to convert 

and select Open with > Google 

Sheets 

 



 

 

 

    Edit and format 
 

 

1. Rename your spreadsheet: Click Untitled 

spreadsheet and type a new name. 

2. Enter text or data: Click a cell and start typing. 

3. Insert more items: Click Insert and add notes, 

functions, charts, images, drawings, and more. 

Note: To see which functions are available, see the Google spreadsheets 

function list. 

4. Customize formats and fonts 

In your spreadsheet, select the cells you want to customize, then use the menus and toolbar 

to change their formats. 

https://support.google.com/docs/table/25273
https://support.google.com/docs/table/25273
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   Work with rows, columns and cells 
 

1. Add rows, columns, and cells—Select a cell or block of cells. Then, on the 

menu bar, click Insert and choose where to add the row, column, or cells. 

2. Delete or hide rows and columns—Right-click the row number or column 

letter and select Delete or Hide. 

3. Delete a cell or a block of cells—Select the cells you want to delete. Click 

Edit > Delete cells and shift up, or Edit > Delete cells and shift left. 
 

4. Move rows and columns—Click the row number or column letter to select it. 

Then, drag it to a new location. 

5. Freeze header rows and columns—Keep some data in the same place as 

you scroll through the rest of your spreadsheet. On the menu bar, click View     

             Freeze and choose an option. 



 

 

 

Work with multiple sheets 
 
 
 

● Add a sheet: At the bottom of your spreadsheet, 

click Add sheet to add another sheet. 

● Delete or copy a sheet: Open the sheet. Then, at 

the bottom of your spreadsheet, on the sheet’s 

tab, click the Down arrow , and select Delete or 

Duplicate. 



 

 

 

Share Your Sheet 
 
 

1. Open the file you want to share 

2. Click Share 

3. Enter the email addresses or 

Google Groups you want to share with 

4. Choose access:` 

○ Can edit—Collaborators can add and edit content as well as add comments. 

○ Can comment—Collaborators can add comments, but not edit content 

○ Can view—People can view the file, but not edit or add comments 

5. Click Send 

                           Everyone you shared the document with receives an email with a link to the spreadsheet 



 

 

Add comments and replies 
 

1. Select a section of text 

 
2. On the toolbar, click Add comment 

 
3. Add your notes and click Comment 

 
4. If a comment is important for a specific 

collaborator to see, enter + followed by their 

address. They’ll get an email with your 

comment, along with a link to the document 

5. When you’re done with a comment, click 

Resolve 



 

 

Print and download 
 
 
 

To print your spreadsheet, do one of the following options: 

● Click File > Print. 

 
● Click Print 

 
You can choose which sheets to print, what features to include, and which 

layout you want 

 
 

 



 

 

 

Download versions in other formats 
 
 

To download your spreadsheet click File > Download as and choose one of 

the following formats: 

● Microsoft Excel (.xlsx) 

 

● OpenDocument format (.odt) 
 

● Adobe® PDF document (.pdf) 

 

● Comma-separated values (.csv) 

 

● Tab-separated values (.tsv) 

 

● Web page (.zip) 



 

 

 

Make a copy in Sheets 
 

 

● Copying a document is useful for creating 

templates. 

● To make a copy of your document, click File > 

Make a copy. 

● You can rename the copy, change where you save it 

in Drive, and optionally share it with the same 

collaborators. 

 
 
 
 



 

 

 

Email a copy as an attachment 
 

If you need to collaborate in a different program or format, such as 

Excel or PDF, you can email it as an attachment. 

1. Click File > Email as attachment 

 
2. Select a format 

 
3. Enter the email addresses or Groups 

you want to send copies to 

4. (Optional) Enter a message 

 
5. Click Send 

                                                                         
                                                                                       More info : https://support.google.com/a/users/answer/9282959



 

 

 

What can you do with Slides? 
 
 
 
 

1. Create or import 

 
2. Add content 

 
3. Share your Slides 

 
4. Present, print and download 



 

 

 

 Create a new document 
 
 
 

 

● From Slides homepage: Click Create new 

presentation 

● From Google Drive: Click New > Google 

Slides > Blank presentation or From a 

template. 

 
 
 
 
 
 
 
 

https://slides.google.com/
https://drive.google.com/


 

 

 

Import and convert old presentations to Slides 
 
 

1. Go to Drive 

 

2. Click New > File Upload and choose a text 

document from your computer 

3. Right-click the file you want to convert and 

select Open with > Google Slides 



 

 

 

Add content 
 
 

 
Choose a theme 

 

● Choose a theme to give all your slides the 

same background and text styles for a 

consistent look and feel. 

● For theme suggestions, click Explore 

and click a layout. 



 

 

 

 

Add and edit content  
 

1. Rename your presentation: Click Untitled 

presentation and type a new name. 

2. Add text: Click Insert > Text box to add new text 

boxes, 

3. Add images, videos, and more: Click Insert to add 

images, videos, shapes, slide numbers, and other 

features to your presentation. 

4. Add notes: Use speaker notes to keep track of your 

talking points for each slide. 



 

 

 

 

Customize your slides 
 
 

● To change the size of your slides, 

click File > Page setup. 

● Use the toolbar to customize your 

presentation even more. 

Note: Text-related controls only appear on your 

toolbar when you are typing in a text box 



 

 

 

 

Create and arrange slides 
 
 

● New slide— click the + button in the toolbar. 

You can choose a layout for the new slide by 

clicking the Down arrow 

● Move slide—Drag the slide you want to 

move to a different position in the 

presentation 

● Duplicate slide—Right-click the slide you 

want to duplicate in the sidebar and select 

Duplicate slide 

● Delete slide—Right-click the slide you want 



 

 

 

Share your Slides 
 

Share a file you own or can edit: 
1. Open the file you want to share 
2. Click Share 
3. Enter the email addresses or 

Google Groups you want to share with 
4. Choose access: 

○ Can edit—Collaborators can add and edit content as well as add comments. 
○ Can comment—Collaborators can add comments, but not edit content 
○ Can view—People can view the file, but not edit or add comments 

 
5. Click Send 

 

Everyone you shared the document with receives an email with a link to the spreadsheet 



 

 

 

Add comments and replies 
 
 

1. Select a section of text 

 
2. On the toolbar, click Add comment 

 
3. Add your notes and click Comment 

 
4. If a comment is important for a specific 

collaborator to see, enter + followed by their 

address. They’ll get an email with your 

comment, along with a link to the document 

5. When you’re done with a comment, click Resolve 



 

 

 

Present, print and download 
 
 

Present your slides 

● Click Present at the top of the page. Click the Down arrow to see more options. 

● To see your speaker notes, click Presenter view. 

● Move your mouse on your slideshow, a bar temporarily appears with controls to 
 
 

 



 

 

 

Print your presentation 
 
 
 

1. To print your presentation from the editor, 

 
click File > Print or click Print  

2. In the preview that appears, you can scroll 

through your document on the right, or 

choose print options on the left 



 

 

 

Download versions in other formats 
To download your presentation click File > Download as 

and choose one of the following formats: 
 

● Microsoft PowerPoint (.pptx) 

 
● Adobe® PDF 

 

● Scalable Vector Graphics (.svg) 
 

● PNG 
 

● JPEG 
 

● Text file 



 

 

 

Make a copy in Slides 
 
 

● Copying a document is useful for creating 

templates. 

● To make a copy of your document, click File 

> Make a copy. 

● You can rename the copy, change where you 

save it in Drive, and optionally share it with 

the same collaborators. 



 

 

 

   Email a copy as an attachment 
 
 
 

If you need to collaborate in a different program or format, such as 

MS PowerPoint, PDF or Plain text, you can email it as an 

attachment. 

1. Click File > Email as attachment 

2. Select a format 

3. Enter the email addresses or Groups 

you want to send copies to 

4. (Optional) Enter a message 

5. Click Send 

 

                    More info : https://support.google.com/a/users/answer/9282488
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